{"cve":"CVE-2023-50550","nvd":{"published":"2023-12-30T16:15:44.757","modified":"2026-06-17T06:39:44.193","status":"Modified","description":"layui up to v2.74 was discovered to contain a cross-site scripting (XSS) vulnerability via the data-content parameter.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4},"cwes":["CWE-79"],"references":["https://gitee.com/layui/layui/issues?utf8=%E2%9C%93&state=all&issue_search=xss","https://gitee.com/layui/layui/issues?utf8=%E2%9C%93&state=all&issue_search=xss"],"products":["layui:layui"],"source":"nvd","synced_at":"2026-10-19T21:43:38.875533635+00:00"},"epss":{"cve":"CVE-2023-50550","score":0.00283,"percentile":0.20841,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-rcvr-8whx-3m5p","url":"https://osv.dev/vulnerability/GHSA-rcvr-8whx-3m5p","summary":"Layui cross-site scripting (XSS) vulnerability","modified":"2024-01-08T15:55:06Z","packages":[{"ecosystem":"npm","name":"layui","purl":"pkg:npm/layui","ranges":["<2.7.5"],"fixed":["2.7.5"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}