{"cve":"CVE-2023-4301","nvd":{"published":"2023-08-21T23:15:09.107","modified":"2026-06-17T06:37:31.950","status":"Modified","description":"A cross-site request forgery (CSRF) vulnerability in Jenkins Fortify Plugin 22.1.38 and earlier allows attackers to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N","score":5.4},"cwes":["CWE-352"],"references":["https://www.jenkins.io/security/advisory/2023-08-16/#SECURITY-3115","https://www.jenkins.io/security/advisory/2023-08-16/#SECURITY-3115"],"products":["jenkins:fortify"],"source":"nvd","synced_at":"2026-10-19T21:39:14.809778102+00:00"},"epss":{"cve":"CVE-2023-4301","score":0.00224,"percentile":0.13067,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-3fjv-8r82-6xm9","url":"https://osv.dev/vulnerability/GHSA-3fjv-8r82-6xm9","summary":"Jenkins Fortify Plugin cross-site request forgery vulnerability","modified":"2024-02-16T08:08:25.435646Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.plugins:fortify","purl":"pkg:maven/org.jenkins-ci.plugins/fortify","ranges":["<22.2.39"],"fixed":["22.2.39"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}