{"cve":"CVE-2023-42343","nvd":{"published":"2026-05-08T05:16:09.420","modified":"2026-10-28T19:10:00.193","status":"Deferred","description":"A Cross Site Scripting vulnerability in Alkacon OpenCms before 10.5.1 exists via cmis-online/type.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["https://labs.watchtowr.com/xxe-you-can-depend-on-me-opencms/"],"products":[],"source":"nvd","synced_at":"2026-10-28T19:37:43.506563291+00:00"},"epss":{"cve":"CVE-2023-42343","score":0.0059,"percentile":0.4808,"date":"2026-10-28"},"kev":null,"osv":[{"id":"GHSA-8gpv-c454-3hfc","url":"https://osv.dev/vulnerability/GHSA-8gpv-c454-3hfc","summary":"Alkacon OpenCms is vulnerable to XSS via cmis-online/type","modified":"2026-05-14T16:41:31.240839Z","packages":[{"ecosystem":"Maven","name":"org.opencms:opencms-core","purl":"pkg:maven/org.opencms/opencms-core","ranges":["<16.0"],"fixed":["16.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}