{"cve":"CVE-2023-3481","nvd":{"published":"2023-08-21T11:15:07.360","modified":"2026-06-17T06:14:11.320","status":"Modified","description":"Critters versions 0.0.17-0.0.19 have an issue when parsing the HTML, which leads to a potential cross-site scripting (XSS) bug. We recommend upgrading to version 0.0.20 of the extension.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79","CWE-80","CWE-116"],"references":["https://github.com/GoogleChromeLabs/critters/security/advisories/GHSA-cx3j-qqxj-9597","https://github.com/GoogleChromeLabs/critters/security/advisories/GHSA-cx3j-qqxj-9597"],"products":["google:critters"],"source":"nvd","synced_at":"2026-10-19T21:39:14.809778102+00:00"},"epss":{"cve":"CVE-2023-3481","score":0.00169,"percentile":0.06243,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-cx3j-qqxj-9597","url":"https://osv.dev/vulnerability/GHSA-cx3j-qqxj-9597","summary":"Critters Cross-site Scripting Vulnerability","modified":"2026-05-04T08:46:01.804635790Z","packages":[{"ecosystem":"npm","name":"critters","purl":"pkg:npm/critters","ranges":[">=0.0.17 <0.0.20"],"fixed":["0.0.20"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}