{"cve":"CVE-2023-32998","nvd":{"published":"2023-05-16T17:15:12.110","modified":"2026-06-17T06:00:14.543","status":"Modified","description":"A cross-site request forgery (CSRF) vulnerability in Jenkins AppSpider Plugin 1.0.15 and earlier allows attackers to connect to an attacker-specified URL and send an HTTP POST request with a JSON payload consisting of attacker-specified credentials.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H","score":8.8},"cwes":["CWE-352"],"references":["https://www.jenkins.io/security/advisory/2023-05-16/#SECURITY-3121","https://www.jenkins.io/security/advisory/2023-05-16/#SECURITY-3121"],"products":["jenkins:appspider"],"source":"nvd","synced_at":"2026-10-19T21:38:18.424950729+00:00"},"epss":{"cve":"CVE-2023-32998","score":0.00502,"percentile":0.42956,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-vgfw-766v-7q82","url":"https://osv.dev/vulnerability/GHSA-vgfw-766v-7q82","summary":"Jenkins AppSpider Plugin Cross-Site Request Forgery vulnerability","modified":"2024-02-16T08:20:47.818577Z","packages":[{"ecosystem":"Maven","name":"com.rapid7:jenkinsci-appspider-plugin","purl":"pkg:maven/com.rapid7/jenkinsci-appspider-plugin","ranges":["<1.0.16"],"fixed":["1.0.16"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}