{"cve":"CVE-2023-29246","nvd":{"published":"2023-05-12T08:15:08.997","modified":"2026-06-17T05:49:39.883","status":"Modified","description":"An attacker who has gained access to an admin account can perform RCE via null-byte injection\n\nVendor: The Apache Software Foundation\n\nVersions Affected: Apache OpenMeetings from 2.0.0 before 7.1.0","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H","score":7.2},"cwes":["CWE-20"],"references":["https://lists.apache.org/thread/230plvhbdx26m43b0sy942wlwt6kkmmr","https://lists.apache.org/thread/230plvhbdx26m43b0sy942wlwt6kkmmr"],"products":["apache:openmeetings"],"source":"nvd","synced_at":"2026-10-19T21:38:18.424950729+00:00"},"epss":{"cve":"CVE-2023-29246","score":0.01464,"percentile":0.73638,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-mg5h-f3q8-c96g","url":"https://osv.dev/vulnerability/GHSA-mg5h-f3q8-c96g","summary":"Apache OpenMeetings vulnerable to remote code execution via null-bye injection","modified":"2024-02-16T08:08:47.998411Z","packages":[{"ecosystem":"Maven","name":"org.apache.openmeetings:openmeetings-parent","purl":"pkg:maven/org.apache.openmeetings/openmeetings-parent","ranges":[">=2.0.0 <7.1.0"],"fixed":["7.1.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}