{"cve":"CVE-2023-26364","nvd":{"published":"2023-11-17T14:15:21.083","modified":"2026-06-17T05:43:10.620","status":"Modified","description":"@adobe/css-tools version 4.3.0 and earlier are affected by an Improper Input Validation vulnerability that could result in a minor denial of service while attempting to parse CSS. Exploitation of this issue does not require user interaction or privileges.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L","score":5.3},"cwes":["CWE-20"],"references":["https://github.com/adobe/css-tools/security/advisories/GHSA-hpx4-r86g-5jrg","https://github.com/adobe/css-tools/security/advisories/GHSA-hpx4-r86g-5jrg"],"products":["adobe:css-tools"],"source":"nvd","synced_at":"2026-10-19T21:42:07.670898610+00:00"},"epss":{"cve":"CVE-2023-26364","score":0.01154,"percentile":0.67005,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-hpx4-r86g-5jrg","url":"https://osv.dev/vulnerability/GHSA-hpx4-r86g-5jrg","summary":"@adobe/css-tools Regular Expression Denial of Service (ReDOS) while Parsing CSS","modified":"2026-05-04T09:00:06.508008953Z","packages":[{"ecosystem":"npm","name":"@adobe/css-tools","purl":"pkg:npm/%40adobe/css-tools","ranges":["<4.3.1"],"fixed":["4.3.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}