{"cve":"CVE-2023-0569","nvd":{"published":"2023-01-29T17:15:08.633","modified":"2026-06-17T05:25:50.720","status":"Modified","description":"Weak Password Requirements in GitHub repository publify/publify prior to 9.2.10.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N","score":6.5},"cwes":["CWE-521"],"references":["https://github.com/publify/publify/commit/8905e4e639cf03b758da558568a86c9816253b2d","https://huntr.dev/bounties/81b1e1da-10dd-435e-94ae-4bdd41df6df9","https://github.com/publify/publify/commit/8905e4e639cf03b758da558568a86c9816253b2d","https://huntr.dev/bounties/81b1e1da-10dd-435e-94ae-4bdd41df6df9","https://huntr.com/bounties/81b1e1da-10dd-435e-94ae-4bdd41df6df9"],"products":["publify_project:publify"],"source":"nvd","synced_at":"2026-10-19T21:37:38.595364862+00:00"},"epss":{"cve":"CVE-2023-0569","score":0.007,"percentile":0.53197,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-g7gf-2rqw-5rwx","url":"https://osv.dev/vulnerability/GHSA-g7gf-2rqw-5rwx","summary":"Publify contains Weak Password Requirements","modified":"2023-12-06T01:02:45.523382Z","packages":[{"ecosystem":"RubyGems","name":"publify_core","purl":"pkg:gem/publify_core","ranges":["<9.2.10"],"fixed":["9.2.10"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}