{"cve":"CVE-2023-0299","nvd":{"published":"2023-01-14T15:15:08.997","modified":"2026-06-17T05:25:14.300","status":"Modified","description":"Improper Input Validation in GitHub repository publify/publify prior to 9.2.10.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8},"cwes":["CWE-20"],"references":["https://github.com/publify/publify/commit/ca46da283572b4f8c0b5aa245008756c8a5fd1b1","https://huntr.dev/bounties/0049774b-1857-46dc-a834-f1fb15138c53","https://github.com/publify/publify/commit/ca46da283572b4f8c0b5aa245008756c8a5fd1b1","https://huntr.dev/bounties/0049774b-1857-46dc-a834-f1fb15138c53"],"products":["publify_project:publify"],"source":"nvd","synced_at":"2026-10-19T21:37:34.931465858+00:00"},"epss":{"cve":"CVE-2023-0299","score":0.00935,"percentile":0.60788,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-q3rm-f527-ghxj","url":"https://osv.dev/vulnerability/GHSA-q3rm-f527-ghxj","summary":"Publify Improper Input Validation vulnerability","modified":"2023-12-06T01:02:44.869158Z","packages":[{"ecosystem":"RubyGems","name":"publify_core","purl":"pkg:gem/publify_core","ranges":["<9.2.10"],"fixed":["9.2.10"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}