{"cve":"CVE-2022-46682","nvd":{"published":"2022-12-12T09:15:12.903","modified":"2026-06-17T05:12:11.180","status":"Modified","description":"Jenkins Plot Plugin 2.1.11 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8},"cwes":["CWE-611"],"references":["https://www.jenkins.io/security/advisory/2022-12-07/#SECURITY-2940","https://www.jenkins.io/security/advisory/2022-12-07/#SECURITY-2940"],"products":["jenkins:plot"],"source":"nvd","synced_at":"2026-10-19T21:37:28.463369388+00:00"},"epss":{"cve":"CVE-2022-46682","score":0.0101,"percentile":0.63122,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-wgpp-g6v9-7hxp","url":"https://osv.dev/vulnerability/GHSA-wgpp-g6v9-7hxp","summary":"Jenkins Plot Plugin XML External Entity Reference vulnerability","modified":"2023-11-08T04:10:57.168831Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.plugins:plot","purl":"pkg:maven/org.jenkins-ci.plugins/plot","ranges":["<2.1.12"],"fixed":["2.1.12"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}