{"cve":"CVE-2022-34298","nvd":{"published":"2022-06-23T17:15:18.363","modified":"2026-06-17T04:50:04.220","status":"Modified","description":"The NT auth module in OpenAM before 14.6.6 allows a \"replace Samba username attack.\"","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","score":5.3},"cwes":[],"references":["https://github.com/OpenIdentityPlatform/OpenAM/compare/14.6.5...14.6.6","https://github.com/OpenIdentityPlatform/OpenAM/pull/514","https://github.com/OpenIdentityPlatform/OpenAM/releases/tag/14.6.6","https://github.com/OpenIdentityPlatform/OpenAM/compare/14.6.5...14.6.6","https://github.com/OpenIdentityPlatform/OpenAM/pull/514"],"products":["openidentityplatform:openam"],"source":"nvd","synced_at":"2026-10-19T21:32:39.174919249+00:00"},"epss":{"cve":"CVE-2022-34298","score":0.03199,"percentile":0.8813,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-px3r-27qc-hx5g","url":"https://osv.dev/vulnerability/GHSA-px3r-27qc-hx5g","summary":"NT auth module vulnerability in OpenAM","modified":"2023-11-08T04:09:45.521310Z","packages":[{"ecosystem":"Maven","name":"org.openidentityplatform.openam:openam-core","purl":"pkg:maven/org.openidentityplatform.openam/openam-core","ranges":["<14.6.6"],"fixed":["14.6.6"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}