{"cve":"CVE-2022-30964","nvd":{"published":"2022-05-17T15:15:10.617","modified":"2026-06-17T04:44:32.047","status":"Modified","description":"Jenkins Multiselect parameter Plugin 1.3 and earlier does not escape the name and description of Multiselect parameters on views displaying parameters, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4},"cwes":["CWE-79"],"references":["https://www.jenkins.io/security/advisory/2022-05-17/#SECURITY-2717","https://www.jenkins.io/security/advisory/2022-05-17/#SECURITY-2717"],"products":["jenkins:multiselect_parameter"],"source":"nvd","synced_at":"2026-10-19T21:31:59.322382750+00:00"},"epss":{"cve":"CVE-2022-30964","score":0.00767,"percentile":0.55521,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-h3v9-46pp-h33w","url":"https://osv.dev/vulnerability/GHSA-h3v9-46pp-h33w","summary":"Cross-site Scripting in Jenkins Multiselect parameter Plugin","modified":"2023-11-08T04:09:21.498920Z","packages":[{"ecosystem":"Maven","name":"io.jenkins.plugins:multiselect-parameter","purl":"pkg:maven/io.jenkins.plugins/multiselect-parameter","ranges":["<1.4"],"fixed":["1.4"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}