{"cve":"CVE-2022-1810","nvd":{"published":"2022-05-23T12:16:16.490","modified":"2026-06-17T04:23:09.277","status":"Modified","description":"Authorization Bypass Through User-Controlled Key in GitHub repository publify/publify prior to 9.2.9.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","score":4.3},"cwes":["CWE-639"],"references":["https://github.com/publify/publify/commit/c0aba87844d1e47da50c0d99a3465164a4d244ce","https://huntr.dev/bounties/9b2d7579-032e-42da-b736-4b10a868eacb","https://github.com/publify/publify/commit/c0aba87844d1e47da50c0d99a3465164a4d244ce","https://huntr.dev/bounties/9b2d7579-032e-42da-b736-4b10a868eacb"],"products":["publify_project:publify"],"source":"nvd","synced_at":"2026-10-19T21:31:59.322382750+00:00"},"epss":{"cve":"CVE-2022-1810","score":0.0084,"percentile":0.57858,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-c273-c6vg-4pv5","url":"https://osv.dev/vulnerability/GHSA-c273-c6vg-4pv5","summary":"Publify has Improper Access Controls","modified":"2024-02-16T08:23:45.033664Z","packages":[{"ecosystem":"RubyGems","name":"publify_core","purl":"pkg:gem/publify_core","ranges":["<9.2.9"],"fixed":["9.2.9"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}