{"cve":"CVE-2022-0574","nvd":{"published":"2022-05-16T15:15:08.557","modified":"2026-06-17T04:20:52.250","status":"Modified","description":"Improper Access Control in GitHub repository publify/publify prior to 9.2.8.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N","score":6.5},"cwes":["CWE-863","CWE-284"],"references":["https://github.com/publify/publify/commit/0e6c66ac2002136517662399bca9d838c80d9739","https://huntr.dev/bounties/6f322c84-9e20-4df6-97e8-92bc271ede3f","https://github.com/publify/publify/commit/0e6c66ac2002136517662399bca9d838c80d9739","https://huntr.dev/bounties/6f322c84-9e20-4df6-97e8-92bc271ede3f"],"products":["publify_project:publify"],"source":"nvd","synced_at":"2026-10-19T21:31:59.322382750+00:00"},"epss":{"cve":"CVE-2022-0574","score":0.00841,"percentile":0.57895,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-79m3-q3wh-c3qm","url":"https://osv.dev/vulnerability/GHSA-79m3-q3wh-c3qm","summary":"Publify Incorrect Authorization","modified":"2024-02-16T08:21:50.294477Z","packages":[{"ecosystem":"RubyGems","name":"publify_core","purl":"pkg:gem/publify_core","ranges":["<9.2.8"],"fixed":["9.2.8"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}