{"cve":"CVE-2022-0528","nvd":{"published":"2022-03-03T07:15:06.973","modified":"2026-06-17T04:20:46.943","status":"Modified","description":"Server-Side Request Forgery (SSRF) in GitHub repository transloadit/uppy prior to 3.3.1.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","score":7.5},"cwes":["CWE-918"],"references":["https://github.com/transloadit/uppy/commit/267c34045a1e62c98406d8c31261c604a11e544a","https://huntr.dev/bounties/8b060cc3-2420-468e-8293-b9216620175b","https://github.com/transloadit/uppy/commit/267c34045a1e62c98406d8c31261c604a11e544a","https://huntr.dev/bounties/8b060cc3-2420-468e-8293-b9216620175b"],"products":["transloadit:uppy"],"source":"nvd","synced_at":"2026-10-19T21:28:04.509275555+00:00"},"epss":{"cve":"CVE-2022-0528","score":0.00997,"percentile":0.62745,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-q24h-5rq3-63j9","url":"https://osv.dev/vulnerability/GHSA-q24h-5rq3-63j9","summary":"Incorrect Authorization in @uppy/companion","modified":"2023-11-08T04:07:35.291945Z","packages":[{"ecosystem":"npm","name":"@uppy/companion","purl":"pkg:npm/%40uppy/companion","ranges":["<3.3.1"],"fixed":["3.3.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}