{"cve":"CVE-2021-30560","nvd":{"published":"2021-08-03T19:15:08.127","modified":"2026-06-17T03:50:27.977","status":"Modified","description":"Use after free in Blink XSLT in Google Chrome prior to 91.0.4472.164 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H","score":8.8},"cwes":["CWE-416"],"references":["https://chromereleases.googleblog.com/2021/07/stable-channel-update-for-desktop.html","https://crbug.com/1219209","https://lists.debian.org/debian-lts-announce/2022/09/msg00010.html","https://security.gentoo.org/glsa/202310-23","https://www.debian.org/security/2022/dsa-5216"],"products":["debian:debian_linux","google:chrome","splunk:universal_forwarder","xmlsoft:libxslt"],"source":"nvd","synced_at":"2026-10-19T21:21:13.713336758+00:00"},"epss":{"cve":"CVE-2021-30560","score":0.17634,"percentile":0.97151,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-59gp-qqm7-cw4j","url":"https://osv.dev/vulnerability/GHSA-59gp-qqm7-cw4j","summary":"Nokogiri has vulnerable dependencies on libxml2 and libxslt","modified":"2024-02-16T07:50:24.212564Z","packages":[{"ecosystem":"RubyGems","name":"nokogiri","purl":"pkg:gem/nokogiri","ranges":["<1.13.2"],"fixed":["1.13.2"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}