{"cve":"CVE-2021-21627","nvd":{"published":"2021-03-18T14:15:13.570","modified":"2026-06-17T03:35:53.810","status":"Modified","description":"A cross-site request forgery (CSRF) vulnerability in Jenkins Libvirt Agents Plugin 1.9.0 and earlier allows attackers to stop hypervisor domains.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H","score":8.8},"cwes":["CWE-352"],"references":["http://www.openwall.com/lists/oss-security/2021/03/18/5","https://www.jenkins.io/security/advisory/2021-03-18/#SECURITY-1764","http://www.openwall.com/lists/oss-security/2021/03/18/5","https://www.jenkins.io/security/advisory/2021-03-18/#SECURITY-1764"],"products":["jenkins:libvirt_agents"],"source":"nvd","synced_at":"2026-10-19T21:15:50.279857260+00:00"},"epss":{"cve":"CVE-2021-21627","score":0.00818,"percentile":0.57155,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-mm5c-7mpr-99fm","url":"https://osv.dev/vulnerability/GHSA-mm5c-7mpr-99fm","summary":"CSRF vulnerability in Jenkins Libvirt Agents Plugin","modified":"2024-02-16T07:59:48.580163Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.plugins:libvirt-slave","purl":"pkg:maven/org.jenkins-ci.plugins/libvirt-slave","ranges":["<1.9.1"],"fixed":["1.9.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}