{"cve":"CVE-2021-21613","nvd":{"published":"2021-01-13T16:15:14.273","modified":"2026-06-17T03:35:52.427","status":"Modified","description":"Jenkins TICS Plugin 2020.3.0.6 and earlier does not escape TICS service responses, resulting in a cross-site scripting (XSS) vulnerability exploitable by attackers able to control TICS service response content.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["https://www.jenkins.io/security/advisory/2021-01-13/#SECURITY-2098","https://www.jenkins.io/security/advisory/2021-01-13/#SECURITY-2098"],"products":["jenkins:tics"],"source":"nvd","synced_at":"2026-10-19T21:14:10.479542811+00:00"},"epss":{"cve":"CVE-2021-21613","score":0.00958,"percentile":0.61499,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-xmw5-45v9-pxqx","url":"https://osv.dev/vulnerability/GHSA-xmw5-45v9-pxqx","summary":"XSS vulnerability in Jenkins TICS Plugin","modified":"2024-02-16T08:24:09.279051Z","packages":[{"ecosystem":"Maven","name":"io.jenkins.plugins:tics","purl":"pkg:maven/io.jenkins.plugins/tics","ranges":["<2020.3.0.7"],"fixed":["2020.3.0.7"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}