{"cve":"CVE-2020-8205","nvd":{"published":"2020-07-20T15:15:16.087","modified":"2026-06-17T03:26:03.150","status":"Modified","description":"The uppy npm package < 1.13.2 and < 2.0.0-alpha.5 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local or external networks or otherwise interact with internal systems.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","score":7.5},"cwes":["CWE-918"],"references":["https://hackerone.com/reports/891270","https://hackerone.com/reports/891270"],"products":["transloadit:uppy"],"source":"nvd","synced_at":"2026-10-19T21:06:22.076270124+00:00"},"epss":{"cve":"CVE-2020-8205","score":0.0119,"percentile":0.67959,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-9m4x-8w29-r78g","url":"https://osv.dev/vulnerability/GHSA-9m4x-8w29-r78g","summary":"Server-Side Request Forgery in @uppy/companion","modified":"2023-11-08T04:04:15.660374Z","packages":[{"ecosystem":"npm","name":"@uppy/companion","purl":"pkg:npm/%40uppy/companion","ranges":["<1.13.2"],"fixed":["1.13.2"]},{"ecosystem":"npm","name":"@uppy/companion","purl":"pkg:npm/%40uppy/companion","ranges":[">=2.0.0-alpha.0 <2.0.0-alpha.5"],"fixed":["2.0.0-alpha.5"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}