{"cve":"CVE-2020-2111","nvd":{"published":"2020-02-12T15:15:12.617","modified":"2026-06-17T03:11:46.723","status":"Modified","description":"Jenkins Subversion Plugin 2.13.0 and earlier does not escape the error message for the Project Repository Base URL field form validation, resulting in a stored cross-site scripting vulnerability.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4},"cwes":["CWE-79"],"references":["http://www.openwall.com/lists/oss-security/2020/02/12/3","https://jenkins.io/security/advisory/2020-02-12/#SECURITY-1725","http://www.openwall.com/lists/oss-security/2020/02/12/3","https://jenkins.io/security/advisory/2020-02-12/#SECURITY-1725"],"products":["jenkins:subversion"],"source":"nvd","synced_at":"2026-10-19T21:02:53.949909883+00:00"},"epss":{"cve":"CVE-2020-2111","score":0.00922,"percentile":0.60365,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-x3pr-fcgm-wjgc","url":"https://osv.dev/vulnerability/GHSA-x3pr-fcgm-wjgc","summary":"Subversion Plugin stored XSS vulnerability","modified":"2024-02-16T08:15:23.347347Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.plugins:subversion","purl":"pkg:maven/org.jenkins-ci.plugins/subversion","ranges":["<2.13.1"],"fixed":["2.13.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}