{"cve":"CVE-2020-15161","nvd":{"published":"2020-09-24T22:15:12.260","modified":"2026-06-17T02:56:10.337","status":"Modified","description":"In PrestaShop from version 1.6.0.4 and before version 1.7.6.8 an attacker is able to inject javascript while using the contact form. The problem is fixed in 1.7.6.8","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["https://github.com/PrestaShop/PrestaShop/commit/562a231fec18a928e4a601860416fe11af274672","https://github.com/PrestaShop/PrestaShop/releases/tag/1.7.6.8","https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-5cp2-r794-w37w","https://github.com/PrestaShop/PrestaShop/commit/562a231fec18a928e4a601860416fe11af274672","https://github.com/PrestaShop/PrestaShop/releases/tag/1.7.6.8"],"products":["prestashop:prestashop"],"source":"nvd","synced_at":"2026-10-19T21:09:53.489947993+00:00"},"epss":{"cve":"CVE-2020-15161","score":0.00932,"percentile":0.60705,"date":"2026-11-01"},"kev":null,"osv":[],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}