{"cve":"CVE-2019-1020012","nvd":{"published":"2019-07-29T13:15:11.827","modified":"2026-06-17T02:10:00.700","status":"Modified","description":"parse-server before 3.4.1 allows DoS after any POST to a volatile class.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H","score":7.5},"cwes":["CWE-444"],"references":["https://github.com/parse-community/parse-server/security/advisories/GHSA-2479-qvv7-47qq","https://github.com/parse-community/parse-server/security/advisories/GHSA-2479-qvv7-47qq"],"products":["parseplatform:parse-server"],"source":"nvd","synced_at":"2026-10-19T20:58:11.797917892+00:00"},"epss":{"cve":"CVE-2019-1020012","score":0.01399,"percentile":0.7248,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-2479-qvv7-47qq","url":"https://osv.dev/vulnerability/GHSA-2479-qvv7-47qq","summary":"Parse Server before v3.4.1 vulnerable to Denial of Service","modified":"2026-09-10T03:48:13.370851332Z","packages":[{"ecosystem":"npm","name":"parse-server","purl":"pkg:npm/parse-server","ranges":["<3.4.1"],"fixed":["3.4.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}