{"cve":"CVE-2019-1000003","nvd":{"published":"2019-02-04T21:29:00.723","modified":"2026-06-17T02:09:23.750","status":"Modified","description":"MapSVG MapSVG Lite version 3.2.3 contains a Cross Site Request Forgery (CSRF) vulnerability in REST endpoint /wp-admin/admin-ajax.php?action=mapsvg_save that can result in an attacker can modify post data, including embedding javascript. This attack appears to be exploitable via the victim must be logged in to WordPress as an admin, and click a link. This vulnerability appears to have been fixed in 3.3.0 and later.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H","score":8.8},"cwes":["CWE-352"],"references":["https://advisories.dxw.com/advisories/csrf-mapsvg-lite/","https://wpvulndb.com/vulnerabilities/9198","https://advisories.dxw.com/advisories/csrf-mapsvg-lite/","https://wpvulndb.com/vulnerabilities/9198"],"products":["mapsvg:mapsvg_lite"],"source":"nvd","synced_at":"2026-10-19T20:54:46.948512734+00:00"},"epss":{"cve":"CVE-2019-1000003","score":0.00795,"percentile":0.56443,"date":"2026-11-01"},"kev":null,"osv":[],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}