{"cve":"CVE-2019-0200","nvd":{"published":"2019-03-06T18:29:00.247","modified":"2026-06-17T02:07:57.190","status":"Modified","description":"A Denial of Service vulnerability was found in Apache Qpid Broker-J versions 6.0.0-7.0.6 (inclusive) and 7.1.0 which allows an unauthenticated attacker to crash the broker instance by sending specially crafted commands using AMQP protocol versions below 1.0 (AMQP 0-8, 0-9, 0-91 and 0-10). Users of Apache Qpid Broker-J versions 6.0.0-7.0.6 (inclusive) and 7.1.0 utilizing AMQP protocols 0-8, 0-9, 0-91, 0-10 must upgrade to Qpid Broker-J versions 7.0.7 or 7.1.1 or later.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H","score":7.5},"cwes":[],"references":["http://www.securityfocus.com/bid/107215","https://lists.apache.org/thread.html/ac79d48de37d42b64da50384dbe9c8a329c5f553dd12ef7c28a832de%40%3Cusers.qpid.apache.org%3E","http://www.securityfocus.com/bid/107215","https://lists.apache.org/thread.html/ac79d48de37d42b64da50384dbe9c8a329c5f553dd12ef7c28a832de%40%3Cusers.qpid.apache.org%3E"],"products":["apache:qpid_broker-j"],"source":"nvd","synced_at":"2026-10-19T20:55:22.313337056+00:00"},"epss":{"cve":"CVE-2019-0200","score":0.03815,"percentile":0.90053,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-c9h6-xhg9-xxrv","url":"https://osv.dev/vulnerability/GHSA-c9h6-xhg9-xxrv","summary":"Improper Input Validation in Apache Qpid Broker-J","modified":"2023-11-08T04:00:31.042058Z","packages":[{"ecosystem":"Maven","name":"org.apache.qpid:apache-qpid-broker-j","purl":"pkg:maven/org.apache.qpid/apache-qpid-broker-j","ranges":["<7.0.7"],"fixed":["7.0.7"]},{"ecosystem":"Maven","name":"org.apache.qpid:apache-qpid-broker-j","purl":"pkg:maven/org.apache.qpid/apache-qpid-broker-j","ranges":[">=7.1.0 <7.1.1"],"fixed":["7.1.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}