{"cve":"CVE-2018-6874","nvd":{"published":"2018-04-04T17:29:01.693","modified":"2026-06-17T02:02:23.823","status":"Modified","description":"CSRF exists in the Auth0 authentication service through 14591 if the Legacy Lock API flag is enabled.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H","score":8.8},"cwes":["CWE-352"],"references":["http://www.securityfocus.com/bid/103695","https://auth0.com/docs/security/bulletins/cve-2018-6874","http://www.securityfocus.com/bid/103695","https://auth0.com/docs/security/bulletins/cve-2018-6874"],"products":["auth0:auth0.js"],"source":"nvd","synced_at":"2026-10-19T20:49:59.483420567+00:00"},"epss":{"cve":"CVE-2018-6874","score":0.00736,"percentile":0.54473,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-wv26-rj8c-4r33","url":"https://osv.dev/vulnerability/GHSA-wv26-rj8c-4r33","summary":"Cross-Site Request Forgery (CSRF) in Auth0","modified":"2023-11-08T04:00:21.940558Z","packages":[{"ecosystem":"npm","name":"auth0-js","purl":"pkg:npm/auth0-js","ranges":["<9.0.0"],"fixed":["9.0.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}