{"cve":"CVE-2018-6835","nvd":{"published":"2018-02-08T07:29:01.147","modified":"2026-06-17T02:02:20.470","status":"Modified","description":"node/hooks/express/apicalls.js in Etherpad Lite before v1.6.3 mishandles JSONP, which allows remote attackers to bypass intended access restrictions.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8},"cwes":["CWE-20"],"references":["https://github.com/ether/etherpad-lite/commit/626e58cc5af1db3691b41fca7b06c28ea43141b1","https://github.com/ether/etherpad-lite/releases/tag/1.6.3","https://github.com/ether/etherpad-lite/commit/626e58cc5af1db3691b41fca7b06c28ea43141b1","https://github.com/ether/etherpad-lite/releases/tag/1.6.3"],"products":["etherpad:etherpad"],"source":"nvd","synced_at":"2026-10-19T20:48:34.567387330+00:00"},"epss":{"cve":"CVE-2018-6835","score":0.02286,"percentile":0.83181,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-mvmv-rq2j-97p2","url":"https://osv.dev/vulnerability/GHSA-mvmv-rq2j-97p2","summary":"Etherpad Lite Access Restriction Bypass","modified":"2023-11-08T04:00:21.878084Z","packages":[{"ecosystem":"npm","name":"ep_etherpad-lite","purl":"pkg:npm/ep_etherpad-lite","ranges":["<1.6.3"],"fixed":["1.6.3"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}