{"cve":"CVE-2018-1999047","nvd":{"published":"2018-08-23T18:29:01.047","modified":"2026-06-17T01:48:36.713","status":"Modified","description":"A improper authorization vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in UpdateCenter.java that allows attackers to cancel a Jenkins restart scheduled through the update center.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N","score":6.5},"cwes":["CWE-863"],"references":["https://jenkins.io/security/advisory/2018-08-15/#SECURITY-1076","https://jenkins.io/security/advisory/2018-08-15/#SECURITY-1076"],"products":["jenkins:jenkins"],"source":"nvd","synced_at":"2026-10-19T20:52:03.425131697+00:00"},"epss":{"cve":"CVE-2018-1999047","score":0.00774,"percentile":0.55754,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-r2jf-rc5v-vmpv","url":"https://osv.dev/vulnerability/GHSA-r2jf-rc5v-vmpv","summary":"Incorrect Authorization in Jenkins","modified":"2023-11-08T04:00:10.535693Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.main:jenkins-core","purl":"pkg:maven/org.jenkins-ci.main/jenkins-core","ranges":["<2.121.3"],"fixed":["2.121.3"]},{"ecosystem":"Maven","name":"org.jenkins-ci.main:jenkins-core","purl":"pkg:maven/org.jenkins-ci.main/jenkins-core","ranges":[">=2.122 <2.138"],"fixed":["2.138"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}