{"cve":"CVE-2018-1999040","nvd":{"published":"2018-08-01T13:29:01.060","modified":"2026-06-17T01:48:23.267","status":"Modified","description":"An exposure of sensitive information vulnerability exists in Jenkins Kubernetes Plugin 1.10.1 and earlier in KubernetesCloud.java that allows attackers to capture credentials with a known credentials ID stored in Jenkins.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H","score":8.8},"cwes":["CWE-200"],"references":["https://jenkins.io/security/advisory/2018-07-30/#SECURITY-1016","https://jenkins.io/security/advisory/2018-07-30/#SECURITY-1016"],"products":["jenkins:kubernetes"],"source":"nvd","synced_at":"2026-10-19T20:52:03.425131697+00:00"},"epss":{"cve":"CVE-2018-1999040","score":0.0124,"percentile":0.6917,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-fqg2-c97r-rqcj","url":"https://osv.dev/vulnerability/GHSA-fqg2-c97r-rqcj","summary":"Exposure of Sensitive Information in Jenkins Kubernetes Plugin","modified":"2024-02-16T08:19:58.369799Z","packages":[{"ecosystem":"Maven","name":"org.csanchez.jenkins.plugins:kubernetes","purl":"pkg:maven/org.csanchez.jenkins.plugins/kubernetes","ranges":["<1.10.2"],"fixed":["1.10.2"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}