{"cve":"CVE-2018-1999039","nvd":{"published":"2018-08-01T13:29:01.030","modified":"2026-06-17T01:48:22.990","status":"Modified","description":"A server-side request forgery vulnerability exists in Jenkins Confluence Publisher Plugin 2.0.1 and earlier in ConfluenceSite.java that allows attackers to have Jenkins submit login requests to an attacker-specified Confluence server URL with attacker specified credentials.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","score":4.3},"cwes":["CWE-918"],"references":["https://jenkins.io/security/advisory/2018-07-30/#SECURITY-982","https://jenkins.io/security/advisory/2018-07-30/#SECURITY-982"],"products":["jenkins:confluence_publisher"],"source":"nvd","synced_at":"2026-10-19T20:52:03.425131697+00:00"},"epss":{"cve":"CVE-2018-1999039","score":0.00642,"percentile":0.50789,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-5339-9974-hqj9","url":"https://osv.dev/vulnerability/GHSA-5339-9974-hqj9","summary":"Server-Side Request Forgery (SSRF) in Jenkins Confluence Publisher Plugin","modified":"2024-02-16T08:24:20.086060Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.plugins:confluence-publisher","purl":"pkg:maven/org.jenkins-ci.plugins/confluence-publisher","ranges":["<2.0.2"],"fixed":["2.0.2"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}