{"cve":"CVE-2018-1000187","nvd":{"published":"2018-06-05T20:29:00.607","modified":"2026-06-17T01:32:38.233","status":"Modified","description":"A exposure of sensitive information vulnerability exists in Jenkins Kubernetes Plugin 1.7.0 and older in ContainerExecDecorator.java that results in sensitive variables such as passwords being written to logs.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N","score":6.5},"cwes":["CWE-200"],"references":["https://jenkins.io/security/advisory/2018-06-04/#SECURITY-883","https://jenkins.io/security/advisory/2018-06-04/#SECURITY-883"],"products":["jenkins:kubernetes"],"source":"nvd","synced_at":"2026-10-19T20:50:40.212176939+00:00"},"epss":{"cve":"CVE-2018-1000187","score":0.01123,"percentile":0.66251,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-v67x-gpg7-mwv3","url":"https://osv.dev/vulnerability/GHSA-v67x-gpg7-mwv3","summary":"Exposure of Sensitive Information in Jenkins Kubernetes Plugin","modified":"2023-11-08T03:59:37.050110Z","packages":[{"ecosystem":"Maven","name":"org.csanchez.jenkins.plugins:kubernetes","purl":"pkg:maven/org.csanchez.jenkins.plugins/kubernetes","ranges":["<1.7.1"],"fixed":["1.7.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}