{"cve":"CVE-2018-1000184","nvd":{"published":"2018-06-05T20:29:00.467","modified":"2026-06-17T01:32:37.850","status":"Modified","description":"A server-side request forgery vulnerability exists in Jenkins GitHub Plugin 1.29.0 and older in GitHubPluginConfig.java that allows attackers with Overall/Read access to cause Jenkins to send a GET request to a specified URL.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N","score":5.4},"cwes":["CWE-918"],"references":["https://jenkins.io/security/advisory/2018-06-04/#SECURITY-799","https://jenkins.io/security/advisory/2018-06-04/#SECURITY-799"],"products":["jenkins:github"],"source":"nvd","synced_at":"2026-10-19T20:50:40.212176939+00:00"},"epss":{"cve":"CVE-2018-1000184","score":0.00608,"percentile":0.49133,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-gh85-mq87-r7v3","url":"https://osv.dev/vulnerability/GHSA-gh85-mq87-r7v3","summary":"Jenkins GitHub Plugin server-side request forgery vulnerability exists","modified":"2024-02-16T08:11:06.358133Z","packages":[{"ecosystem":"Maven","name":"com.coravy.hudson.plugins.github:github","purl":"pkg:maven/com.coravy.hudson.plugins.github/github","ranges":["<1.29.1"],"fixed":["1.29.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}