{"cve":"CVE-2018-1000112","nvd":{"published":"2018-03-13T13:29:00.750","modified":"2026-06-17T01:32:27.050","status":"Modified","description":"An improper authorization vulnerability exists in Jenkins Mercurial Plugin version 2.2 and earlier in MercurialStatus.java that allows an attacker with network access to obtain a list of nodes and users.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","score":5.3},"cwes":["CWE-863"],"references":["https://jenkins.io/security/advisory/2018-02-26/#SECURITY-726","https://jenkins.io/security/advisory/2018-02-26/#SECURITY-726"],"products":["jenkins:mercurial"],"source":"nvd","synced_at":"2026-10-19T20:48:50.842038930+00:00"},"epss":{"cve":"CVE-2018-1000112","score":0.00962,"percentile":0.61637,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-f9cx-789c-w2mr","url":"https://osv.dev/vulnerability/GHSA-f9cx-789c-w2mr","summary":"Incorrect Authorization in Jenkins Mercurial Plugin","modified":"2024-02-16T08:06:47.788023Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.plugins:mercurial","purl":"pkg:maven/org.jenkins-ci.plugins/mercurial","ranges":["<2.3"],"fixed":["2.3"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}