{"cve":"CVE-2018-1000105","nvd":{"published":"2018-03-13T13:29:00.407","modified":"2026-06-17T01:32:26.140","status":"Modified","description":"An improper authorization vulnerability exists in Jenkins Gerrit Trigger Plugin 2.27.4 and earlier in GerritManagement.java, GerritServer.java, and PluginImpl.java that allows an attacker with Overall/Read access to retrieve some configuration information about Gerrit in Jenkins.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","score":4.3},"cwes":["CWE-863"],"references":["https://jenkins.io/security/advisory/2018-02-26/#SECURITY-402","https://jenkins.io/security/advisory/2018-02-26/#SECURITY-402"],"products":["jenkins:gerrit_trigger"],"source":"nvd","synced_at":"2026-10-19T20:48:50.842038930+00:00"},"epss":{"cve":"CVE-2018-1000105","score":0.00663,"percentile":0.51732,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-wrqc-q8p5-76m5","url":"https://osv.dev/vulnerability/GHSA-wrqc-q8p5-76m5","summary":"Incorrect Authorization in Jenkins Gerrit Trigger Plugin","modified":"2024-02-16T08:20:57.565124Z","packages":[{"ecosystem":"Maven","name":"com.sonyericsson.hudson.plugins.gerrit:gerrit-trigger","purl":"pkg:maven/com.sonyericsson.hudson.plugins.gerrit/gerrit-trigger","ranges":["<2.27.5"],"fixed":["2.27.5"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}