{"cve":"CVE-2018-1000098","nvd":{"published":"2018-03-13T01:29:01.013","modified":"2026-06-17T01:32:25.437","status":"Modified","description":"Teluu PJSIP version 2.7.1 and earlier contains a Integer Overflow vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H","score":7.5},"cwes":["CWE-190"],"references":["https://trac.pjsip.org/repos/milestone/release-2.7.2","https://trac.pjsip.org/repos/ticket/2093","https://www.debian.org/security/2018/dsa-4170","https://trac.pjsip.org/repos/milestone/release-2.7.2","https://trac.pjsip.org/repos/ticket/2093"],"products":["debian:debian_linux","teluu:pjsip"],"source":"nvd","synced_at":"2026-10-19T20:48:50.842038930+00:00"},"epss":{"cve":"CVE-2018-1000098","score":0.03319,"percentile":0.88584,"date":"2026-10-31"},"kev":null,"osv":[],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}