{"cve":"CVE-2017-1000404","nvd":{"published":"2018-01-26T02:29:01.393","modified":"2026-06-17T00:59:06.707","status":"Modified","description":"The Jenkins Delivery Pipeline Plugin version 1.0.7 and earlier used the unescaped content of the query parameter 'fullscreen' in its JavaScript, resulting in a cross-site scripting vulnerability through specially crafted URLs.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["http://www.securityfocus.com/bid/101927","https://jenkins.io/security/advisory/2017-11-16/","http://www.securityfocus.com/bid/101927","https://jenkins.io/security/advisory/2017-11-16/"],"products":["jenkins:delivery_pipeline"],"source":"nvd","synced_at":"2026-10-19T20:48:34.567387330+00:00"},"epss":{"cve":"CVE-2017-1000404","score":0.00948,"percentile":0.61186,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-g364-c7w5-93wh","url":"https://osv.dev/vulnerability/GHSA-g364-c7w5-93wh","summary":"Jenkins Delivery Pipeline Plugin Cross-site Scripting vulnerability","modified":"2024-02-21T05:22:17.534482Z","packages":[{"ecosystem":"Maven","name":"se.diabol.jenkins.pipeline:delivery-pipeline-plugin","purl":"pkg:maven/se.diabol.jenkins.pipeline/delivery-pipeline-plugin","ranges":["<1.0.8"],"fixed":["1.0.8"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}