{"cve":"CVE-2017-1000244","nvd":{"published":"2017-11-01T13:29:00.490","modified":"2026-06-17T00:58:58.313","status":"Modified","description":"Jenkins Favorite Plugin version 2.2.0 and older is vulnerable to CSRF resulting in data modification","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H","score":8.8},"cwes":["CWE-352"],"references":["http://www.securityfocus.com/bid/101943","https://jenkins.io/security/advisory/2017-06-06/","http://www.securityfocus.com/bid/101943","https://jenkins.io/security/advisory/2017-06-06/"],"products":["jenkins:favorite"],"source":"nvd","synced_at":"2026-10-19T20:47:01.408438353+00:00"},"epss":{"cve":"CVE-2017-1000244","score":0.00832,"percentile":0.57634,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-jqwh-jrpg-5j3h","url":"https://osv.dev/vulnerability/GHSA-jqwh-jrpg-5j3h","summary":"Jenkins Favorite Plugin vulnerable to Cross-Site Request Forgery","modified":"2024-02-18T05:32:04.713048Z","packages":[{"ecosystem":"Maven","name":"org.jvnet.hudson.plugins:favorite","purl":"pkg:maven/org.jvnet.hudson.plugins/favorite","ranges":["<2.3.2"],"fixed":["2.3.2"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}