{"cve":"CVE-2016-3098","nvd":{"published":"2022-08-05T16:15:09.653","modified":"2026-06-17T00:44:58.130","status":"Modified","description":"Cross-site request forgery (CSRF) vulnerability in administrate 0.1.4 and earlier allows remote attackers to hijack the user's OAuth autorization code.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N","score":5.4},"cwes":["CWE-352"],"references":["https://seclists.org/oss-sec/2016/q2/0","https://seclists.org/oss-sec/2016/q2/0"],"products":["thoughtbot:administrate"],"source":"nvd","synced_at":"2026-10-19T21:34:18.502168378+00:00"},"epss":{"cve":"CVE-2016-3098","score":0.00369,"percentile":0.30889,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-cc8c-26rj-v2vx","url":"https://osv.dev/vulnerability/GHSA-cc8c-26rj-v2vx","summary":"administrate vulnerable to Cross-Site Request Forgery","modified":"2023-11-08T03:58:25.748118Z","packages":[{"ecosystem":"RubyGems","name":"administrate","purl":"pkg:gem/administrate","ranges":["<0.1.5"],"fixed":["0.1.5"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}