{"cve":"CVE-2016-10006","nvd":{"published":"2016-12-24T18:59:00.130","modified":"2026-06-17T00:38:53.040","status":"Modified","description":"In OWASP AntiSamy before 1.5.5, by submitting a specially crafted input (a tag that supports style with active content), you could bypass the library protections and supply executable code. The impact is XSS.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["http://www.securityfocus.com/bid/95101","http://www.securitytracker.com/id/1037532","https://github.com/nahsra/antisamy/issues/2","http://www.securityfocus.com/bid/95101","http://www.securitytracker.com/id/1037532"],"products":["antisamy_project:antisamy"],"source":"nvd","synced_at":"2026-10-19T20:41:25.729257544+00:00"},"epss":{"cve":"CVE-2016-10006","score":0.02354,"percentile":0.83731,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-683w-6h9j-57wq","url":"https://osv.dev/vulnerability/GHSA-683w-6h9j-57wq","summary":"OWASP AntiSamy vulnerable to Cross-site Scripting","modified":"2025-04-14T22:28:32.169249Z","packages":[{"ecosystem":"Maven","name":"org.owasp.antisamy:antisamy","purl":"pkg:maven/org.owasp.antisamy/antisamy","ranges":["<1.5.5"],"fixed":["1.5.5"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}