{"cve":"CVE-2016-1000282","nvd":{"published":"2019-02-05T17:29:00.233","modified":"2026-06-17T00:38:50.723","status":"Modified","description":"Haraka version 2.8.8 and earlier comes with a plugin for processing attachments for zip files. Versions 2.8.8 and earlier can be vulnerable to command injection.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8},"cwes":["CWE-77"],"references":["https://github.com/outflanknl/Exploits/blob/master/harakiri-CVE-2016-1000282.py","https://github.com/outflanknl/Exploits/blob/master/harakiri-CVE-2016-1000282.py"],"products":["haraka_project:haraka"],"source":"nvd","synced_at":"2026-10-19T20:54:46.948512734+00:00"},"epss":{"cve":"CVE-2016-1000282","score":0.13484,"percentile":0.96442,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-w5m8-5v9m-xhx5","url":"https://osv.dev/vulnerability/GHSA-w5m8-5v9m-xhx5","summary":"Critical severity vulnerability that affects Haraka","modified":"2023-11-08T03:58:08.641572Z","packages":[{"ecosystem":"npm","name":"Haraka","purl":"pkg:npm/Haraka","ranges":["<2.8.9"],"fixed":["2.8.9"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}