{"cve":"CVE-2016-1000221","nvd":{"published":"2017-06-16T21:29:00.337","modified":"2026-06-17T00:38:48.200","status":"Modified","description":"Logstash prior to version 2.3.4, Elasticsearch Output plugin would log to file HTTP authorization headers which could contain sensitive information.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","score":7.5},"cwes":["CWE-200"],"references":["http://www.securityfocus.com/bid/99126","https://www.elastic.co/community/security","http://www.securityfocus.com/bid/99126","https://www.elastic.co/community/security"],"products":["elastic:logstash"],"source":"nvd","synced_at":"2026-10-19T20:43:44.556243339+00:00"},"epss":{"cve":"CVE-2016-1000221","score":0.01782,"percentile":0.78274,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-vcmm-ppqx-95ch","url":"https://osv.dev/vulnerability/GHSA-vcmm-ppqx-95ch","summary":"Logstash Logs Sensitive Information","modified":"2024-02-16T08:09:23.721451Z","packages":[{"ecosystem":"RubyGems","name":"logstash-core","purl":"pkg:gem/logstash-core","ranges":["<2.3.4"],"fixed":["2.3.4"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}