{"cve":"CVE-2015-8862","nvd":{"published":"2017-01-23T21:59:00.767","modified":"2026-06-17T00:35:23.303","status":"Modified","description":"mustache package before 2.2.1 for Node.js allows remote attackers to conduct cross-site scripting (XSS) attacks by leveraging a template with an attribute that is not quoted.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["http://www.openwall.com/lists/oss-security/2016/04/20/11","http://www.securityfocus.com/bid/96436","https://nodesecurity.io/advisories/62","https://www.tenable.com/security/tns-2016-18","http://www.openwall.com/lists/oss-security/2016/04/20/11"],"products":["mustache.js_project:mustache.js"],"source":"nvd","synced_at":"2026-10-19T20:41:25.729257544+00:00"},"epss":{"cve":"CVE-2015-8862","score":0.01655,"percentile":0.76577,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-w3w8-37jv-2c58","url":"https://osv.dev/vulnerability/GHSA-w3w8-37jv-2c58","summary":"Cross-Site Scripting in mustache","modified":"2023-11-08T03:58:03.869169Z","packages":[{"ecosystem":"npm","name":"mustache","purl":"pkg:npm/mustache","ranges":["<2.2.1"],"fixed":["2.2.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}