{"cve":"CVE-2015-8796","nvd":{"published":"2016-02-15T02:59:16.140","modified":"2026-06-17T00:35:16.160","status":"Modified","description":"Cross-site scripting (XSS) vulnerability in webapp/web/js/scripts/schema-browser.js in the Admin UI in Apache Solr before 5.3 allows remote attackers to inject arbitrary web script or HTML via a crafted schema-browse URL.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["http://www.securityfocus.com/bid/85205","https://issues.apache.org/jira/browse/SOLR-7920","http://www.securityfocus.com/bid/85205","https://issues.apache.org/jira/browse/SOLR-7920"],"products":["apache:solr"],"source":"nvd","synced_at":"2026-10-19T20:37:48.328043465+00:00"},"epss":{"cve":"CVE-2015-8796","score":0.03318,"percentile":0.88582,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-4fxw-g29w-r8mx","url":"https://osv.dev/vulnerability/GHSA-4fxw-g29w-r8mx","summary":"Apache Solr Cross-site scripting Vulnerability","modified":"2024-02-16T08:23:58.489117Z","packages":[{"ecosystem":"Maven","name":"org.apache.solr:solr","purl":"pkg:maven/org.apache.solr/solr","ranges":["<5.3"],"fixed":["5.3"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}