{"cve":"CVE-2014-3678","nvd":{"published":"2014-10-10T14:55:07.133","modified":"2026-06-17T00:08:44.290","status":"Modified","description":"Cross-site scripting (XSS) vulnerability in the Monitoring plugin before 1.53.0 for Jenkins allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.","cvss_v4":null,"cvss_v3":null,"cwes":["CWE-79"],"references":["http://secunia.com/advisories/59122","https://wiki.jenkins-ci.org/display/JENKINS/Monitoring","https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2014-10-01","http://secunia.com/advisories/59122","https://wiki.jenkins-ci.org/display/JENKINS/Monitoring"],"products":["jenkins-ci:monitoring_plugin"],"source":"nvd","synced_at":"2026-10-19T20:34:04.196504363+00:00"},"epss":{"cve":"CVE-2014-3678","score":0.0184,"percentile":0.78981,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-ghjw-fc9q-jj8c","url":"https://osv.dev/vulnerability/GHSA-ghjw-fc9q-jj8c","summary":"Jenkins Monitoring Plugin allows Cross-Site Scripting (XSS)","modified":"2025-03-13T19:28:46.536322Z","packages":[{"ecosystem":"Maven","name":"org.jvnet.hudson.plugins:monitoring","purl":"pkg:maven/org.jvnet.hudson.plugins/monitoring","ranges":["<1.53.0"],"fixed":["1.53.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}