{"cve":"CVE-2013-7377","nvd":{"published":"2017-10-23T18:29:00.523","modified":"2026-06-17T00:01:51.600","status":"Modified","description":"The codem-transcode module before 0.5.0 for Node.js, when ffprobe is enabled, allows remote attackers to execute arbitrary commands via a POST request to /probe.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H","score":8.1},"cwes":["CWE-77"],"references":["http://www.openwall.com/lists/oss-security/2014/05/13/1","http://www.openwall.com/lists/oss-security/2014/05/15/2","https://nodesecurity.io/advisories/codem-transcode_command_injection","http://www.openwall.com/lists/oss-security/2014/05/13/1","http://www.openwall.com/lists/oss-security/2014/05/15/2"],"products":["codem-transcode_project:codem-transcode"],"source":"nvd","synced_at":"2026-10-19T20:47:01.408438353+00:00"},"epss":{"cve":"CVE-2013-7377","score":0.0198,"percentile":0.80546,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-rph7-j9qr-h8q8","url":"https://osv.dev/vulnerability/GHSA-rph7-j9qr-h8q8","summary":"Potential Command Injection in codem-transcode","modified":"2023-11-08T03:57:28.937623Z","packages":[{"ecosystem":"npm","name":"codem-transcode","purl":"pkg:npm/codem-transcode","ranges":["<0.5.0"],"fixed":["0.5.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}