{"cve":"CVE-2013-6374","nvd":{"published":"2013-11-25T19:55:03.420","modified":"2026-06-17T00:00:22.463","status":"Modified","description":"Cross-site scripting (XSS) vulnerability in the Build Failure Analyzer plugin before 1.5.1 for Jenkins allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.","cvss_v4":null,"cvss_v3":null,"cwes":["CWE-79"],"references":["http://osvdb.org/100106","http://secunia.com/advisories/55783","https://wiki.jenkins-ci.org/display/JENKINS/Build+Failure+Analyzer","https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2013-11-20","http://osvdb.org/100106"],"products":["jenkins-ci:build_failure_analyzer"],"source":"nvd","synced_at":"2026-10-19T20:30:15.895642412+00:00"},"epss":{"cve":"CVE-2013-6374","score":0.00967,"percentile":0.61811,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-h52h-972r-68mh","url":"https://osv.dev/vulnerability/GHSA-h52h-972r-68mh","summary":"Jenkins Build Failure Analyzer Plugin allows Cross-Site Scripting (XSS)","modified":"2025-03-13T19:28:46.144696Z","packages":[{"ecosystem":"Maven","name":"com.sonyericsson.jenkins.plugins.bfa:build-failure-analyzer","purl":"pkg:maven/com.sonyericsson.jenkins.plugins.bfa/build-failure-analyzer","ranges":["<1.5.1"],"fixed":["1.5.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}