{"cve":"CVE-2013-4562","nvd":{"published":"2014-05-13T15:55:04.890","modified":"2026-06-16T23:57:27.470","status":"Modified","description":"The omniauth-facebook gem 1.4.1 before 1.5.0 does not properly store the session parameter, which allows remote attackers to conduct cross-site request forgery (CSRF) attacks via the state parameter.","cvss_v4":null,"cvss_v3":null,"cwes":["CWE-352"],"references":["http://osvdb.org/ref/99/omniauth-facebook_gem.txt","http://seclists.org/oss-sec/2013/q4/264","http://seclists.org/oss-sec/2013/q4/267","http://www.osvdb.org/99693","https://github.com/mkdynamic/omniauth-facebook/commit/ccfcc26fe7e34acbd75ad4a095fd01ce5ff48ee7"],"products":["madeofcode:omniauth-facebook"],"source":"nvd","synced_at":"2026-10-19T20:33:06.232976534+00:00"},"epss":{"cve":"CVE-2013-4562","score":0.01167,"percentile":0.67339,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-cf36-985g-v73c","url":"https://osv.dev/vulnerability/GHSA-cf36-985g-v73c","summary":"omniauth-facebook Cross-Site Request Forgery vulnerability","modified":"2024-11-30T05:38:59.133292Z","packages":[{"ecosystem":"RubyGems","name":"omniauth-facebook","purl":"pkg:gem/omniauth-facebook","ranges":[">=1.4.1 <1.5.0"],"fixed":["1.5.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}