{"cve":"CVE-2013-4492","nvd":{"published":"2013-12-07T00:55:03.663","modified":"2026-06-16T23:57:19.643","status":"Modified","description":"Cross-site scripting (XSS) vulnerability in exceptions.rb in the i18n gem before 0.6.6 for Ruby allows remote attackers to inject arbitrary web script or HTML via a crafted I18n::MissingTranslationData.new call.","cvss_v4":null,"cvss_v3":null,"cwes":["CWE-79"],"references":["http://lists.opensuse.org/opensuse-updates/2013-12/msg00093.html","http://weblog.rubyonrails.org/2013/12/3/Rails_3_2_16_and_4_0_2_have_been_released/","http://www.debian.org/security/2013/dsa-2830","http://www.securityfocus.com/bid/64076","https://github.com/svenfuchs/i18n/commit/92b57b1e4f84adcdcc3a375278f299274be62445"],"products":["i18n_project:i18n"],"source":"nvd","synced_at":"2026-10-19T20:30:15.895642412+00:00"},"epss":{"cve":"CVE-2013-4492","score":0.02231,"percentile":0.82762,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-r5hc-9xx5-97rw","url":"https://osv.dev/vulnerability/GHSA-r5hc-9xx5-97rw","summary":"i18n gem Cross-site Scripting vulnerability ","modified":"2024-12-06T05:35:08.105924Z","packages":[{"ecosystem":"RubyGems","name":"i18n","purl":"pkg:gem/i18n","ranges":["<0.6.6"],"fixed":["0.6.6"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}