{"cve":"CVE-2013-4489","nvd":{"published":"2014-05-17T20:55:02.087","modified":"2026-06-16T23:57:19.270","status":"Modified","description":"The Grit gem for Ruby, as used in GitLab 5.2 before 5.4.1 and 6.x before 6.2.3, allows remote authenticated users to execute arbitrary commands, as demonstrated by the search box for the GitLab code search feature.","cvss_v4":null,"cvss_v3":null,"cwes":[],"references":["https://www.gitlab.com/2013/11/04/gitlab-ce-6-2-and-5-4-security-release/","https://www.gitlab.com/2013/11/04/gitlab-ce-6-2-and-5-4-security-release/"],"products":["gitlab:gitlab"],"source":"nvd","synced_at":"2026-10-19T20:33:06.232976534+00:00"},"epss":{"cve":"CVE-2013-4489","score":0.01411,"percentile":0.72677,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-95xq-v4m2-fq3r","url":"https://osv.dev/vulnerability/GHSA-95xq-v4m2-fq3r","summary":"GitLab Grit Gem for Ruby contains a flaw allowing arbitrary commands to be executed","modified":"2024-12-07T05:38:07.538352Z","packages":[{"ecosystem":"RubyGems","name":"gitlab-grit","purl":"pkg:gem/gitlab-grit","ranges":["<2.6.1"],"fixed":["2.6.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}