{"cve":"CVE-2013-4478","nvd":{"published":"2013-12-07T20:55:02.460","modified":"2026-06-16T23:57:18.090","status":"Modified","description":"Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the filename of an email attachment.","cvss_v4":null,"cvss_v3":null,"cwes":["CWE-94"],"references":["http://rubyforge.org/pipermail/sup-talk/2013-August/004993.html","http://rubyforge.org/pipermail/sup-talk/2013-October/004996.html","http://secunia.com/advisories/55294","http://secunia.com/advisories/55400","http://www.debian.org/security/2012/dsa-2805"],"products":["supmua:sup"],"source":"nvd","synced_at":"2026-10-19T20:30:15.895642412+00:00"},"epss":{"cve":"CVE-2013-4478","score":0.02138,"percentile":0.82029,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-5f2p-6vjv-2q2m","url":"https://osv.dev/vulnerability/GHSA-5f2p-6vjv-2q2m","summary":"Sup Code Injection vulnerability","modified":"2024-12-06T05:37:48.648904Z","packages":[{"ecosystem":"RubyGems","name":"sup","purl":"pkg:gem/sup","ranges":["<0.13.2.1"],"fixed":["0.13.2.1"]},{"ecosystem":"RubyGems","name":"sup","purl":"pkg:gem/sup","ranges":[">=0.14.0 <0.14.1.1"],"fixed":["0.14.1.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}