{"cve":"CVE-2013-3060","nvd":{"published":"2013-04-21T21:55:01.143","modified":"2026-06-16T23:54:27.993","status":"Modified","description":"The web console in Apache ActiveMQ before 5.8.0 does not require authentication, which allows remote attackers to obtain sensitive information or cause a denial of service via HTTP requests.","cvss_v4":null,"cvss_v3":null,"cwes":["CWE-287"],"references":["http://activemq.2283324.n4.nabble.com/DISCUSS-ActiveMQ-out-of-the-box-Should-not-include-the-demos-tc4658044.html","http://activemq.apache.org/activemq-580-release.html","http://rhn.redhat.com/errata/RHSA-2013-1029.html","http://rhn.redhat.com/errata/RHSA-2013-1221.html","http://www.securityfocus.com/bid/59402"],"products":["apache:activemq"],"source":"nvd","synced_at":"2026-10-19T20:29:16.037019470+00:00"},"epss":{"cve":"CVE-2013-3060","score":0.06311,"percentile":0.93611,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-p358-58jj-hp65","url":"https://osv.dev/vulnerability/GHSA-p358-58jj-hp65","summary":"Improper Authentication in Apache ActiveMQ","modified":"2024-03-18T13:06:32Z","packages":[{"ecosystem":"Maven","name":"org.apache.activemq:activemq-client","purl":"pkg:maven/org.apache.activemq/activemq-client","ranges":["<5.8.0"],"fixed":["5.8.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}